Apple Pencil 2 Stopped Working After Upgrading to iOS 13.4 on iPad Pro

Hi all,

I thought I would post a heads-up about a potential issue with iOS 13.4 and the Apple Pencil 2.

I have an iPad Pro 12.9" (3rd Generation) and Apple Pencil 2. The pencil worked right up until the 13.4 update and stopped working immediately afterwards. The pencil wouldn’t pair with the iPad after the 13.4 update even after putting the pencil on the magnetic charger. After “forgetting” the device in the bluetooth settings as a troubleshooting measure, the iPad doesn’t see the pencil at all even after toggling bluetooth on and off.

It sounds as though this issue is prevalent enough that Apple Engineers are investigating and will potentially fix via an update to 13.4. Unfortunately, there is no time estimate or workaround at this time.

iPad Pro c. 2019, 11-inch, IOS 13.4. Pencil Model 2051 working nicely here.

Do you have a reference you can share showing data on the prevalence of this problem? Is there a bug list you know that you can share that shows Apple working on this?

Hi hawks28. Did you try a hard reset on your iPad after the iOS upgrade? Try that and see if your pencil will work.

1 Like

Hi @rms, I don’t have any sort of reference other than the case ID I received from Apple. The senior support associate indicated Apple is aware of others having the same issue such that the issue needed to be escalated to engineering for a future iOS update. The support associate did not know the prevalence of the issue. I think it’s unlikely the issue is super prevalent, otherwise there might be more “noise” about it.

I’d love to see a bug list showing that Apple is working on this. That’s actually one of my main worries — that the support folks indicate the engineers are working on the issue but it’s either very low on the list or not on the list at all. I use my iPad and pencil for work and it’s much more less efficient without the pencil.

Is anyone aware of a bug list that Apple posts where this could be confirmed/verified?

Hi @Barry, thanks for the suggestion. I have tried multiple steps during this process — hard reset, bluetooth on/off, reset network settings, and reset all settings (with a restore from backup). The one thing I haven’t tried yet is a reset and without restoring from backup. I’ve been holding off on that action as a last resort hoping that Apple would find/push something that fixed the issue.

In case it helps anyone else decide if they want to do the update for their setup, my iPad Pro is the 12.9” model #MTJ02LL/A, the Apple Pencil 2 model # is MU8F2AM/A, and the connected Apple Keyboard Folio model # is MU8H2LL/A. All three were purchased in November 2018.