Apple Watch unlock not persistent

I installed Ventura PB2 on my M1 MB Air. It seemed OK, but there were just too many apps that I depend on that were not ready. I reinstalled Monterey and reloaded through a Time Machine backup. Most things seem to be working OK, but I have one problem with the Apple Watch. I have the setting in Security & Privacy to allow the watch to unlock apps, but the message isn’t staying on the watch. I get a haptic touch and the authorization message appears for less than 1 second. It then reverts to the watch face. It worked fine on the previous installation of Monterey.

Apple Watch 5, WatchOS 8.7, MacOS 12.5

Any thoughts?


My one is doing so, if the Sleeping Focus is active.

The thing with reverting from Ventura to Monterey is that I am not 100% sure, if this reversal means that you really end up with a Mac in a state like it has been before you upgraded to Ventura in the first place. Many OS updates come with firmware updates. I do not know it for sure, but I could imagine that you now have a Mac with Monterey, but with a firmware that has been updated with the Ventura installation.

The next thing is the Time Machine backup. It might be a personal pet peeve of mine but I do not trust Time Machine backups when it comes down to really “restoring” a Mac to the exact same state it has been before, especially when there is a OS change involved. They have a history of being unreliable at times.

Be it as it may, there are a lot of potential inconsistencies that could be the culprit.

You could try to start over with a clean Monterey installation (after you have wiped the APFS volume) in order to see if this is the cause.

If the problem still persists, it could be that you will have to wait until Ventura is released so that you hopefully will end up with a consistent firmware and OS environment again.

@everybody: If I am talking nonsense, please correct me. :slight_smile:

I would do a reinstall from the cloud before trying more drastic measures.

Re: wiping (erasing) everything, as you said, Time Machine backups can be unreliable, so wiping might not be a good idea.


Absolutely! Thank you for chiming in! Before wiping anything, a “real” backup using something like SuperDuper or CCC should be the first step.

And why not?! A reinstall from the cloud without wiping anything, does not hurt either! :slight_smile:

If I was in @tonycr shoes, I would consider waiting until Ventura comes out - there is a chance that the issue might get resolved on its own.

1 Like

I did wipe the drive and reinstall Monterey from scratch, using Time Machine to complete the install. I have often, in the past, completely wiped a drive, installed the OS, and started with fresh installs of all the apps. Not too difficult when all the data is in the cloud or on external drives, just time consuming. I usually devote the better part of a weekend doing that and a few more hours picking up the odds and ends that fell through the cracks. However, that has been when I’m upgrading the OS and not rolling back. I do have a CCC backup, but I had difficulty trying to roll back using that. I hate doing too much since the only problem I’m seeing is that annoying Watch trouble. Everything else seems OK.

Maybe I’ll take @Christian’s advice and just wait until Ventura. At that time, I’ll wipe everything and do a clean install. I’m wondering, also, if it might be a problem with WatchOS and not with MacOS, even though it worked before.

However, I’d still be interested if anyone else has run into this problem with the Watch.

Thanks, all.