Can't enter password during install or system change?!

I am at the end of my tether with this strange issue!

And I’m trying to install or make system changes to my MacBook the password dialogue box pops up for a second and disappears. It doesn’t give me time to enter my password. Therefore, I can’t do anything in my system.

I’ve never experienced an issue like this before and I really don’t know how to fix it! I’ve tried turning off my Touch ID, looked at my user permissions I honestly don’t know where to turn next.

Have a look…

:sob: HELP

If this is the only admin user: can you try creati g a new one and test from there?
If that won’t work: hVe you tried booting in safe mode?

I booted in safe mode, still had the issue. Gave up and continued to do my normal thing.

Then, something required my password, and it worked as normal :confused:

Not sure what that glitch was, but I never want to go through that again!

1 Like

I notice that your Mac is configured to “Use your Apple Watch to unlocks apps and your Mac”.

If the problem recurs, perhaps try turning off this setting temporarily. You’ll find this checkbox it in the General pane of Security & Privacy.

1 Like

Good thinking!! I thought I’d exhausted all possibilities but I didn’t think of that for a second.

Just hope it doesn’t happen again. :slightly_frowning_face:

1 Like