Creating and Editing outside of DTTG

Hey all,

I have a question for a round trip type Workflow. I have downloaded 1Writer for my long text creator and editor to save into DTTG. Although I open a DTTG plain text file in 1Writer and do some editing and try to save the changes back into DTTG but it hasn’t worked so far. Am I missing something?

My steps:

  1. Open my file in DTTG
  2. Click the share button
  3. Select Open in…
  4. Make changes in 1Writer
  5. Press send

But I don’t see changes to original file within DTTG.

I’m trying all of this on iOS only.

You say you are selecting “OPEN in 1Writer” in DTTG? Are you sure you are not choosing “COPY to 1Writer”? I do not see “Open in 1Writer” or any other app in DTTG, and I do not believe that “Opening in” is possible from DTTG.

What happens if you:

  1. Create the file in DTTG as you have been
  2. Switch to 1Writer
  3. Tap the + button in the bottom right and select “Open Other”
  4. Navigate to the file in DTTG from step 1 using the Document Provider
  5. Make your changes.

Do your changes show up in DTTG after that?

An alternative:
In the Files app, locate the file you created in DTTG, long tap>Share>Open In 1Writer.


Thanks! I tried your way and that worked. However, I included a screenshot of the share sheet from the file within DTTG.

I guess I’ll I have to navigate to the file within 1Writer instead. Thanks for your help :blush:

It is odd that your share sheet just says “1Writer” and not any indication of whether it’s a clip, copy, or open. Mine looks different…

Anyhow, that Open In… [select an app] will just copy in this context, even though it doesn’t say that in the share sheet for some reason!

Glad you were able to get a workaround sorted out!

1 Like