Dear Lord, As I Walk Through The Valley

Well, why not? Might as well jump. :sweat_smile:


Yep. :slight_smile: Updating now on both iPhone and iPad.

tvOS is supposed to drop today, too, so I’ll take care of that when I get home.

1 Like

I’m downloading it now!

1 Like

I’m downloading iPadOS, but 13.1 isn’t available yet for me for some reason!

1 Like

I am writing this on iPadOS on my iPad Pro. It feels good! :slight_smile:


same here… iPad updating, phone showing no sign of the update!

1 Like

My iPhone is updating itself right now, but the download took a lot longer in comparison to the iPadOS download.

I tried several times to check for new updates until it finally showed up.

1 Like

Ooooo and tvOS 13 is out too. Apple Arcade on the big screen…I need to find a BT controller. Does anyone have a controller preference?

Leaving for a short international trip tomorrow evening… Please, please help remind me of how foolish it would be to load a buggy(?) iOS on my iPhone/iPad, when I will using only these devices to stay in touch with work stuff…

SO tempted, but, must, resist…

1 Like

I use the Steelseries Nimbus, which predates the PS/Xbox controller announcement. It’s pretty good and I’ve tried a dozen or so of the games on Apple Arcade with it and had good experiences with all of them. The only caveat is that it is a pretty mature product at this point, so may be superseded by something else or not receive some timely firmware update in the future (not sure what this would be, but it’s something to keep in mind.)

You may want to look for a used one. I bought an open-box unit at Best Buy for $35 and they are also about that price on eBay.

1 Like

The download and install on my iPad was smooth here. So far I am liking iPadOS.

1 Like

My Findings So Far:

1 - PNY ATTACHÉ 4GB USB Drive works via a dongle. (Do we still call them “dongles” :sweat_smile:.)
2 - Of the exact same drives throw the error “requires too much power”. :thinking:
1 - Cruzer Micro 1 GB USB Drive throws the error.
2 - No Name USB Drives work fine.
4 - External Hard drives throw the error, even when self powered, or powered by a three way cable/power supply. :see_no_evil::frowning:
1 - Logitech M310 Wireless USB Mouse…WORKS! :grin::tada::tada::tada::tada::tada::tada::tada:

Absolutely totally stumped on the error messages with the thumb drives, and ESPECIALLY the hard drives. :frowning::frowning:

I took the well given advice, and did not pre-order a monitor yet, so I cannot speak for that. Unless told otherwise by someone here, I shall be ordering a inexpensive monitor tonight. (Recommendations? Key word inexpensive).

STILL playing with iPad OS! :tada::tada::grin:

Has anyone tried the “Connect to Server” in the new Files app?

I’m getting an “Operation Not Supported” error in Files, but am still able to connect to a server in my FileBrowser app.


I didn’t even realized it was coming out today. The moment I found out (a few minutes ago) I started downloading it.

1 Like

That reference to Ps. 23 made me laugh! I hope the Lord has the same sense of humor! :slight_smile:


I found the following article helpful.

They lean toward XBox. Like @cornchip I dropped into my local Best Buy to have a look. Found an open box Xbox controller with rubberized grips (some special edition that doesn’t look tooooo bad) for cheap so I grabbed it and have loved it for checking out Oceanhorn 2. Not sure if this location was usual in the fact that there were quite a few open boxes to choose from, but could be worth checking out if you want to go this direction.

PS I’m not a gamer at all so I have no experience in this arena so keep that in mind. “Casual” is a very apt description for me. :grin:

Thank you sir! I believe deeply in laughter, and I TOO hope the good Lord laughs too. :grin::innocent::sunglasses:

1 Like

I’m very tempted to update both my iPhone and iPad to iOS13/iPad OS but with so many bugs being described… I must resist and let the fun for the weekend. Difficult though as I really want to play around with iPad OS!!

1 Like

Ok, I admit. I am from the Stone Age days when I banged on “them new fangled IBM and Compaq machines” as a service tech, (and before THAT, running coax to every machine). Yea, it’s been awhile. That said. I have narrowed my ‘inexpensive’ monitor choice down to a HP 24” FHD IPS VH240a. Yes, I know, there are better out there, but the medical bills are keeping me in check here. Now to cable this thing up to my iPad and/or iPhone, I have three, well, only two maybe, choices, VGA :-1:t2:, HDMI, or HDCP. The first two, I know about. HDCP, I do not, and can’t quickly find a lighting to HDCP Adapter online. Advice anyone?

QuickPath (swipe-typing) isn’t working on my 2016 iPad Pro 9.7. The setting is enabled but won’t work; key flicks happen instead. I rebooted. No luck. Turned off key flicks in case a bug was disallowing both key flicks and QuickPath. Still no QuickPath. Anybody else having this problem?