Glitchy issues with iPhone Pro13

I have a new iPhone 13Pro. Transfer from my old phone has been a bit bumpy. Got the message that it needed 100 Mb more to complete iCloud backup. (Have had the phone for 5 days). Solved that by stopping iCloud back up and then starting up again. Now trying to update with the iOS 15.0 update (the one that’s supposed to fix widgets and am getting the message: iOS 15 failed verification because you are no longer connected to the Internet. This is not the case so I assume there is a glitch.

1 Like

I get the same error on my iPad Pro 13 and I’m also on a functioning WiFi connection.

Retrying doesn’t help, nor did toggling Airplane Mode on/off.

My sister said she had the same issue so I’m assuming a glitch.

I’m having the same update failed issue with my new iPhone 13 Pro. I’ve tried nearly every suggested fix (including being on two different cellular networks, and trying while running through my work VPN) and still get the error. My phone is most definitely connected to a network, so I’m also guessing a glitch.

Later I’ll try an update through my computer and if that doesn’t work then I’ll try a full reset of the phone. I’ll post here with the results.

I’m planning to do a complete reset tonight if my issues don’t work out. I’ve also got memory issues because somehow storing photos on my phone got checked. I’ve checked ‘optimize’ of course, but I’m not getting my memory back at all.

One other thing that I tried, and forgot to mention, is manually changing the DNS settings to use a known to be working resolver. I’ve seen Apple (and other) services report that you have no network connectivity if a test DNS lookup fails. Needless to say, but saying it anyway, that didn’t work.

Mine is updating now.

1 Like

Things were strange for me when I continued:

  1. I tried to update by computer and it would download the update to the computer, back up the phone, and then disconnect the phone from the computer… and nothing. Repeatedly.

  2. I reset the phone completely, did an absolutely minimal manual setup, and had the same problem (“not connected to a network” with a WiFi update.

  3. I reset the phone completely and tried to set it up as a new phone using my Mac. Same issue as in 1; the phone would back up and disconnect from the computer.

  4. I finally gave up and decided that I’ll have to hope that the 15.1 update fixes this, so I reset the phone again and followed my usual update process and set up the phone from my old one while transferring all the data over. When that had finished, I decided to try to update it over WiFi one last time but found the download already in progress (the phone seems to default to automatic updates). This time the verification worked and my phone has been updated from 15.0 to 15.0. So much strangeness about this.

Ugh. Tech purgatory!! My phone has gone from 60 gigs available to 65 . . .in 8 hours. Not sure why it takes so long to upload photos but I do have 16K of them!

… and in this convoluted process, I did end up losing my Watch configuration (and have now lost a 5 year fitness streak). The only backup that I have of the Watch is from 2018, not that I’m going to lose much.