Help Disabling Annoying Popup Menu when Selecting and Editing Text

I thought it was just in Forklift, but I cannot stand this annoying menu that appears when I click twice to edit text and then insert the cursor to change the text. Every time I do, this ridiculous menu appears and it makes we want to scream and throw things.

I don’t know what to call it, otherwise I would have searched the Googles, found the answer and been on my merry way. Extensions menu? Action menu?

I don’t know, I just want it to go away and stop bullying its way into my text editing. We have enough problems in the world right now, and this need not be one any longer!

Screen Shot 2020-03-12 at 10.18.19 AM

1 Like

It’s controlled here in System Preferences:

Also, in Finder > View > Show Preview Options (in Catalina; Mojave is different) disable “Show Quick Actions”

1 Like

@anon41602260 Thank you so much! This was driving me absolutely batty. You have helped restore a piece of my sanity in these dark days. Bless you my friend!