How do I stop Skype from taking clicks on phone numbers?

When I click on phone numbers on my MacBook I expect and want it to start a call on my iPhone close by. instead it opens up Skype and starts a call. Is there a way other than deleting Skype from stopping this?

TIA!

This might help: https://discussions.apple.com/thread/7715107

1 Like

Mar 21, 2017 2:31 PM in response to shardphoenix

I ran into this “opposite” problem too after installing Skype. As usual, Apple don’t make it easy to find these settings!

  1. start the “Facetime” application

  2. “FaceTime” → “Preferences…” menu item (or ⌘+,)

  3. in the “Settings” tab that opens, down the bottom, change “Default for calls” from “Skype for Business” to “FaceTime”.

After that, calling from the “Messages” app went through my iPhone again like it used to.

That fixed me right up.

1 Like