Irritation with messaging tools

I used to be able to get rid of this. . but i really would like to get rid of it altogether.

It’s ALWAYS in the way for a relatively longer text on the iPad.

Settings —» general —» keyboard —» Shortcuts

Turn that off. Note that it’ll also remove those shortcuts when you don’t have a keyboard attached. Personally, I can live without that. Placement of that floating shortcut palette used to drive me nuts, and it takes up a lot of space above the virtual keyboard for just a few buttons…

ah-h-h-h-h. Thank you! I use the Text Expander keyboard for my snippets so def do not need the built in ones.

1 Like

I did find, however, that I could not bring the onscreen keyboard up (with external keyboard attached) for my happy birthday snippet. It’s not that big a deal. .just have to go into settings to turn . . Turn it off again when the shortcut palette irritates me :slight_smile:

I found that annoying too since it often covers the send/action button on the far right I think.

I don’t have an iPad right now but I think I tried sliding it to the other side and it worked.

I had been doing that since that feature appeared but lately it won’t stay ‘put!’

I’m not surprised! And that’s pretty much why I gave up on using the iPad for any real productivity work and stuck to my MacBook. I gave my 12.9 Pro away and will possibly grab a newer/smaller iPad mainly for consumption and quick tasks as well as reading, Kindle, etc.

1 Like

I have been temporarily detaching the keyboard from my iPad Pro to send messages that cover the arrow, but it is just as easy to tap either button and the arrow will show.

To access virtual keyboards like Textexpander, there may be a key or key combo on your keyboard to show/hide that keyboard when you need it. If you’re using an Apple keyboard that has an “eject” key, that should do it.

That’s pretty much what I do. I have a mechanical keyboard, which allowed to programme an eject key into my keymap. Rather than TextExpander, I call up Lazyboard if I need a snippet that I can’t use Apple’s own text replacement facility to insert.