One AirPod Pro is misbehaving

One of my AirPods Pro recently changed its response to presses on the force sensor.

The left AirPod still behaves as intended: press = play / pause; double-press = skip forward; triple-press = skip back; press-&-hold = Noise Cancellation / Transparency.

The right AirPod does the same for everything except the single-press:

  • If audio is not playing, a single-press will do what it is supposed to-- start the audio.
  • If audio is playing, a single-press will skip back (the expected behavior for a triple-press).

This behavior is consistent no matter which device my AirPods are connected to (M1 Mac Mini or iPhone 13 Mini), and no matter what app I am using to play audio (tested in Music on Mac, and Music & Overcast on iPhone). It happens if I have only the right AirPod in my ear, or both AirPods in my ears.

I tried “forgetting” the AirPods. I tried factory-resetting the AirPods. I tried letting the AirPods batteries totally drain…

The AirPods are out of warranty. I am pretty careful with them, but I have dropped them on the ground a few times. This bizarre behavior might have started right after a fall onto concrete (I’m not 100% positive).

Am I doomed to live with this quirk for the natural lifespan of these AirPods?