Portending a Major Problem on iPhone 13 Pro Max?

I’m curious if anyone has experienced what just happened to me on my run.

If so, do you know the cause, and if not, does this portend a major problem with my phone?

Here is the sequence of what happened.

  • I’m listening to a podcast during my run.
  • Suddenly, silence.
  • I assume the podcast just stopped, so I retrieved my phone from my pocket only to be confronted with the passcode screen. “No problem,” I thought. “I’ll just put in my passcode.”
  • I put in my passcode. It is not accepted. I tried three more times. My passcode is not accepted.
  • Realizing if I try x number of times without success, I’ll be permanently locked out, I decided to reboot the phone.
  • Once rebooted, I get the message, “iPhone is not available. Try again in 1 minute.”
  • Figuring this is an error, I reboot two more times. Same result.
  • I rebooted again, only this time I waited the prescribed 1 minute.
  • Phone returns to normal operation.

I’m running iOS 16.

Sorry, I got nothing, but: you run with an iPhone Max in your pocket?

I do. Doing so requires that I keep the running shorts tight at the waist. :blush:

4 Likes

Good article, thanks for sharing. I’ve saved it for future reference.

To get further off subject, a Flipbelt (or something similar) is worth the investment.

1 Like

“butt-dial”-like event maybe? but for passcode.

I have had my iPhone become locked when it is in my pocket and I am doing an activity that makes me sweat.

And it seems that you’ve just noted it is in your pocket when you run, so perhaps that’s what happened.

2 Likes

No, phone was in the front pocket and it occurred several times after I retrieved the phone. :slightly_smiling_face:

That’s a possibility I’d not considered, those the phone is in a good case. I’ll keep that in mind should this occur again, thanks!

Thanks, good suggestion. I’ll check it out!

You know… Apple makes a device for just this use case.

1 Like

Indeed! I’m waiting for the Ultra to show up in the Apple Store so I can see it in person before deciding if I think it will be “appropriate” for business casual wear at the office. :slightly_smiling_face:

1 Like

The “… not available. Try again in 1 minute…” part of this should not be concerning; that’s something the phone does after repeated failed unlock attempts. The wait time increases if you don’t get it right.

I’ve had the same thing happen when running in rain or wet snow. In fact, it registered so many failed false unlock attempts in my pocket that I had to wait for an hour or so to even attempt to get back in.

This must be what happened to me, though it was dry outside and so it must have been the jostling in my pocket that caused the problem.

This is the bit that would concern me. The phone wasn’t frozen, it was allowing you to enter your code and on the assumption you typed it in correctly, it claimed your code was wrong. :unamused:

1 Like

Yes, I agree - why did it think you typed the wrong code?

I have no idea-and I was using the correct code. I can see incorrectly entering it once but not three times. I’ll just have to keep an eye on it.

1 Like

Sweaty fingers maybe?

A possibility but the phone was accepting the digit input; it was just not recognizing the passcode. I’ve had a few weird things lately on my phone–it blocked the number of one of my contacts and it switched my default calendar in settings. I’m not sure what is going on. Gremlins?

th-2246501162