Quick open of recent files is now gone?

So I got very used to CMD + Spacebar and typing in the first letter of the app and then hitting TAB to get a list of recent files over on the righthand side, using an arrow key to select, then RETURN and I was in. This functionality never worked for Microsoft Office apps, but it worked for Keynote and co. Now it doesn’t? Was this officially dropped in Ventura? (I only recently upgraded.)

It is still working for me, and also on my Microsoft Apps.

Are you using Apple’s spotlight for this? Sounds more like something Launchbar was able to do. In any event, go to Spotlight in System Preferences (or Settings) and make sure all the Search Results are checked and nothing that you don’t want is in the Privacy tab. (Or re-install Launchbar, ha-ha.)

No using just Spotlight. I was a huge fan of QuickSilver back in the day, and I used LaunchBar at some point too, but for the last few years I have found myself just stripping down the number of apps on which I rely, and have to re-install when the situation arises. Spotlight’s CMD+space, TAB was just good enough that it captured 90% of my use.

I’ll check those settings to see if something got changed.

At what specific point is it not working for you anymore?

The steps involved:

  • I pull up Spotlight with CMD + Spacebar.
  • I type in the first letter or so of the app I want, let’s say K for Keynote.
  • When Keynote appears, I type TAB, and it tabs down to Keynote in the list – if I hit TAB again it will go back to the Spotlight search entry box.
  • No list of recently opened files appears

This used to be (more briefly): pull up Spotlight, type in letter, scroll through results with arrow keys, and then tab to get recently opened files on the righthand side of the Spotlight search results box.

Did a setting change somewhere about tab’s functionality within Spotlight? This is central muscle memory functionality for me that allows me to work without taking my hands from the keyboard.

Any/all suggestions welcome!

I’m still not getting this to work, for any app. I pulled up Typora just now to continue working on a document I had open yesterday evening and when I hit TAB it just bounces between the entry box and the results.