Silence notifications when sharing screen in iPad

Sometimes I have to share my screen through an hdmi-cable and thus project everything on my screen to the crowd.

However, recently it has been very awkward when banner-notifications have popped up on the screen, although I had DND on.

While I like receiving notifications even when DND is on, when I’m just by myself, it is can be very awkward to receive them in front of a crowd.

Any ideas for solving this? Is there a hidden setting somewhere that I have overlooked?

1 Like