Stage Manager not appearing in MacOS control center

Stage manager option in Settings > Desktop and Dock is grayed out. It is not appearing in control center or on the menubar.

MacBook Air - M1


I’ve heard that you have to have “Displays have separate spaces” enabled (System Settings->Displays and Dock->Displays have separate spaces). I’m not sure if that setting requires a reboot in order to take effect.

Thanks so much. The option was in Dock and it’s working on both my MBA and my external displays. Now I get to try it! Thanks, again.

1 Like