Why am I a giant now in the Zoom app on my iPad Pro?

I logged into Zoom app for a meeting today and I am a giant! Does anyone know what happened? Is this something about iPadOS 15? A Zoom upgrade? I can’t push back far enough from my iPad to make it look normal.

Thank you!

If you open the Zoom app on iPad, before starting the meeting; tap on the Settings gear.
From there, go to:
Meetings > Aspect Ratio and make sure you have Original ratio selected.

I hope that helps.

Does this iPad support Center Stage?

That was it! Thank you!

1 Like

Have you been eating your green beans again?