1PW login problem, or website problem?

When I login to the Keyboad Mestro forum site using my iPad &1PW, the website states that it doesn’t recognize my credentials. The only way I can log in, is to reset my password. When I reset my password, I can see that my login name is correct, and matches the entry in 1 Password.

I’m able to login on MacOS and Windows, with the same entry in 1 PW.
I’ve asked the admin at that site, he said he has no idea.

I thought I’d ask here, then try on the 1PW forums.

This is a head scratcher.

Does the problem occur if you manually copy and paste your username and password into the login screen?

1 Like

I had a similar problem on Chase bank’s website when I had 1PW set to automatically submit after filling in the username and password. I changed that entry in 1PW to fill in only (not submit) so I have click on the Log In button on the web page. It worked ever since. Have you tried that yet?

1 Like

No, it does not. I was able to login when I manually pasted my credentials

Good idea.
But That option does not appear on my login entry, for the KM website.

I need to look at it on the Mac though, because each OS has features that the others do not, in 1PW. It’s quite frustrating

So here’s another piece of info.
I’ve created a new login entry for the KM website.
Everything was typed in by hand, except for the password, which I know is good. When I logged in with the new entry, again the website does not recognize my credentials.

Looks like I need to post this in the 1PW forum.

Are you sure you are synchronizing the same account and are looking into the same vault?

I only have 1 account and 1 vault

On iOS I find opening 1Password using only the share sheet in Safari doesn’t cause it to sync the passwords you changed elsewhere. You have to open the actual 1Password app and sign in. After a few seconds it syncs up and you should be able to sign in in Safari.



Yes, I found out the same from the agilebits support forum.

it does look live I’ve uncovered an issue in Chrome though. The solution was to try to log into the KM forum using Safari & 1PW. Will try that tonight.