2013 Mac Pro Bricked by Monterey

There are lots of articles out there about this, but none of them seem to include the 2013 Mac Pro. A buddy of mine experienced the bricking, and none of the solutions he’s tried from articles and forums have brought it back to life. Just wondered if any of you dealt with this (specifically for the trashcan Mac pro) and have a solution? Thanks!

Hmm, I updated mine remote at MacStadium and had no problems at all. Only needed a support ticket for a reboot upon completion, because Teamviewer did not come up. The Mac Pro has been running stable since the upgrade.

What config does your buddy have?

Buddy here :slight_smile:
Late 2013, 3.7G Quad core Xeon E5, 32G 1866 Mhz DDR3 RAM, AMD FirePro D300 2G

I spent the day on this. It turns out that I don’t have the T2 chip problem ('not sure this even has one) what it looks like is that the upgrade wiped out the firmware partition of my drive. I found the key sequence to boot it into recovery mode for the shipping version of the OS (shift_command_option_R) 10.10. Unfortunately, the M2 SSD I have is an NVMe and it isn’t supported until 10.13. Upgrade to 10.13 won’t install on an external drive (no firmware partition) and from what I can tell, I need to get an OEM version of the SSD in order to get back to where I was.

So - I found one on Ebay, we’ll see if that fixes it.
Thanks for the response.

PS - Ubuntu installs on it just fine, it’ll make one heck of a Linux box if all else fails.
PPS - Thank you oh wise and wonderful Apple QA people for missing this one and affording me the opportunity to learn so much about operating systems and hardware dependencies.

1 Like

Good luck with the rebuild. should work just fine. My machine is still going strong and I am not retiring it. just yet. Might do when the updated M1 mini comes out.

The machine defintitely has no T2 chip. Still be interesting to know why it erased a firmware partition. Would it be possible to restore just that?

It does not. The T2 debuted in the 2017 iMac Pro. It’s predecessor the T1 was first seen in the 2016 MacBook Pro running the TouchBar. The 2013 Mac Pro is a straight Intel machine.


After executing the 10.13 installer. it failed to find the drive due to the aforementioned drive as described. However, when I rebooted the machine, holding down the ‘alt’ key (windows keyboard), it showed the 10.13 install image as a bootable option. Once selected, it used that as a basis for the installation and the drive was recognized by the installer.


good news … glad to hear this is solved. My 2013 Pro has an OWC SSD in it and had no issues with the upgrade