"A" and not "U.S." as a keyboard layout indicator. How to change it to "U.S."?

I use two keyboard layouts on my Mac, U.S. and Russian. For some reason, the U.S. layout in indicated by A, not U.S.. Why is it so? How is it possible to have U.S. there instead of A?

enter image description here

Go to keyboard settings and add then select the US keyboard. I see the “A” as being for ABC layout (I just found out that the ABC layout is identical to the US layout but for not showing a flag. I think in the latest OS versions flags aren’t displayed any more anyway).


Hi, Tom. Sorry for a long reply, I wasn’t at home. For some reason, I don’t have US U.S. option. What I have is A U.S. instead:

Looks like if you want “US” you will have to go with the US International layout. Or just consider “A” is “America”.

1 Like