AirPods work for everything but phone calls

Ever since I upgraded to iOS 13, my AirPods have stopped working for phone calls. They connect to my iPhone without any trouble (and I have forgotten and repaired them already), function normally for listening to music, podcasts, audio from YouTube videos, etc., and the microphone works when recording Voice Memos. When I use them making a telephone call, I can’t hear anything (neither the phone ringing nor the person who picks up on the other end), and the person on the other end of the call can’t hear me. Anybody else having this problem, or know how to fix it?

Hardware: AirPods gen 1, iPhone 7 Plus running (as of this morning) iOS 13.1.3.

Do you see the white AirPods symbol when you are dialing?

Yes, I do (and I’ve tried switching to the iPhone or speaker and back again as well).

Strange. Does factory resetting them help? That’s the only other thing I can think to try.

3 Likes

I had the same issue with the 13.1 builds of iOS as well. Now I’m on the developer beta for 13.2 and I no longer have the problem. AirPods pairing also seems a bit faster with my iPhone XS Max on 13.2.

The factory reset seems to have done the trick, cornchip, thanks!

2 Likes

None of this worked for me, but chat support suggested I “reset networks settings”. Did so and it worked. Woo hoo!

3 Likes

Thank u so much! Just did this trick and M able to use my iphone to make calls again and hear voice on my phone and airpods. Thnks alot

Hi i have the same problem, can you tell me how to resolve exactly please?? thanks

Setting, general, reset, reset network settings, enter phone code, click reset again. Phone will turn off. This is the only thing that worked for me. I tried resetting the airpods but it did nothing. Network settings reset worked.

Hello everyone

I have the same issue during calls no one hears me, I try everything which you all mentioned above, nothing helps me(( may be somebody has any variant how to resolve this issue

Hello, I have a iPhone 8 and my friends say they can’t hear me when I have my airpods on, it sounds almost like static, I could hear them perfectly fine and the airpods works well other than that

Not sure why it worked but fully charge AirPods, do the reset-open top press AirPods down while pushing button on back for 6seconds or so, then put them in your ears and make phone call from Apple Watch. Then try using with phone again. No clue why but worked for mine.