Apple Home - I’m about to lose my mind

I’ve had Home devices in place for a few years now.

Yesterday, I installed a new Aqara G4 video doorbell and once it as in, home prompted me to upgrade it (Apple Home, not the doorbell)

It kicked all of my family members out, but I was still in, so I’ve been trying to add them back in and suddenly (16 hours after the upgrade), I am no longer a member either.

I don’t seem to have access to anything, on my devices the home I setup with all of the devices and automations does not exist.

Anyone have any hints before I sit in a corner and sob?

1 Like

I’m sorry for your pain. I, for one, am waiting for home automation to get as easy to use and dependable as my toaster, not like a 1980s VCR, before I jump in. For now, I’ll flip the switch to turn on the lights. :slightly_smiling_face:


Although now that I think of it, a pile of the toasters that have failed me through many decades would not be small. :slightly_smiling_face:

1 Like

Buy better toasters? :joy:

Is there a chance that you’re on the wrong “home”? Home offers the ability to manage multiple homes — e.g., How to Add a Second Home to Apple HomeKit - MacRumors

What Home hubs were you using? What’s their status in the Home app?

While you sob in the corner, you might want to get in the Apple Support phone queue…


Thanks Ryan,

I’m on with Apple Support at the moment.

That was the first thing I checked, but there’s only one Home and it’s “My Home” not the name of the previous home. I have 4 HomePods Mini and 2 Apple TVs. I’ve rebooted all of them. No Dice.

The annoying things for me is that if this is “Gone” it must be orphaned somewhere, either in my iCloud account or somewhere in Apple’s systems somewhere. There’s some sort of file somewhere which describes the home and all of the HomeKit devices assigned to it.

1 Like

It’s all gone. Spent about 20 minutes on the phone with Apple Support.

The only thing they could suggest was to try restoring an i device from a backup before the home disappeared, but resetting my iPad and restoring didn’t do anything.

Looks like I’ve got a fun weekend ahead.

I did give the tech some feedback that it’s ridiculous that with something like Home, there’s no way to take a backup. All this means is that I won’t upgrade anything to do with home unless I have no choice.


I don’t expect to be around for the event, so let me say to you now “Happy 150th Birthday” :birthday:

1 Like

Should I assume then that the present is in the mail? :joy:

1 Like

What goes through my mind on this …

Security alert. UNKNOWN DEVICE seeking access to HOME Network. You do not look like admin. Initiating crash and burn shutdown protocol. Seek shelter.



I am glad you stipulated your toaster. My wife just retired a working toaster because she was tired of fetching her toast from behind it.

But if you’re waiting for home automation to be as reliable as any toaster, be prepared to pay thousands for bespoke, professionally installed solutions. None of the consumer stuff is anything like reliable, that I have seen.

I’ve run into an issue where I can no longer add any new accessories, I have maybe a dozen to 15 accessories connected now and they all work. However, a few weeks ago, I bought an eve flare and tried to connect it outlook. I finally sent it back just thinking it was something wrong with the accessory. Then I decided to get a camera and same thing happens with it. The accessory cannot be added. I have rebooted, all my HomePods my Apple TV. I have rebooted my phone and made sure everything is up to the latest version but the accessories still will not connect. Also, all the HomePod and Apple TV and phone are on the same Wi-Fi network. I am at a loss. I even tried to add the accessory using my iPad instead of my new iPhone 15 Pro Max, running the iOS beta software, but it would not add it to HomeKit either. I figured I would post this here since I saw it instead of making a new topic hoping for a solution

Absolutely, @BrettFL’s recent post drives the point home. My comment about the toaster? That was just me being a bit cheeky. I’d rather not get bogged down in the endless cycle of updating and fixing home automation systems. I have more enjoyable things to do, like posting here. :blush: On a serious note, I might hop on the home automation bandwagon when it becomes reliable and relatively fuss-free. Until then, I’m content to let the brave pioneers blaze a trail through the jungle of home automation. :slightly_smiling_face:

I’ve had that, and then all of a sudden, it would let me add again. No reason I could see.

Shane Wattley (sp?) shared a similar story on his YouTube channel. I believe it centered around upgrading to Matter/Thread and an unruly Nanoleaf. If it’s any consolation when I did the update it booted my husband out and jacked all the automations. The struggle is real :persevere:.


This is not really the solution.

I install smart home systems and I will gladly tell you the “professional” systems are simply much more expensive and more difficult to install, but reliability is often much worse.

There are a few good systems, but many of these “pro” systems are from very small companies with limited development and tech support resources.

Most customers and dealers are captive and cannot easily change without massive “rip and replace” so some manufacturers are very abuse to both their customers and dealers.

I won’t name names publicly, but it is ugly out there.


Lutron. Mic drop.

For lighting, you can’t get more reliable than systems that haven’t even been rebooted in years, not months or days.

Most of my clients fit into that category, but I’m not bragging. It is very common and the rare exception is the problem.

Even better - Lutron has real live 24x7x365 tech support that is second to none. I often call them at odd hours like 2 am PST and always reach an experienced engineer, not an intern reading a troubleshooting script off a screen.

Clarification: “often call them” not because of problems, but help with their software or assistance with programming new products I’m not familiar with. Rarely because of a tech issue with existing stuff.

I really wish Lutron shipped products to the UK AND provided Tech support also.

Good point. I have their hub (or bridge? I cant remember the product name) that solved a problem with a three-way switch I couldn’t solve with other products. I’ve had it a few years and had to restart it once.

They do - just not Caseta.

The Lutron RA2 Select is available in the UK. It installs in the ceiling/wall instead of replacing the light switch (actually a nice option for anyone with bespoke/antique light switches).

RA2 Select (also sold in the US), is unique in that it uses the same Lutron Caseta app with all the same integrations.

In the US, it is “supposed” to be dealer only, but any electrical supply shop will sell them to anyone so it is feasible as a DIY project.

Just a bit more expensive though, :face_with_raised_eyebrow: