Apple Pencil Scribble

I only use the Apple Pencil to navigate on my iPad like an extended finger.

But whenever I navigate past an insertion field it converts a scribble to a word or comma or dot automatically.

It’s very annoying cause I don’t want to write with it. Is there a way to turn off scribble in insertion fields for Apple Pencil on iPad Pro?

Go to Settings > Apple Pencil, then turn off Scribble.