Big Sur. Can’t log in. Network accounts unavailable

Anyone have any experience with this? My password is right, but rejected.

Hi Kevin.I’ll take a shot at this.

  1. Power off the laptop and let it for a few minutes (this allows the network time to clear the IP address from its routing table).
  2. Try rebooting your laptop.
  3. Did this fix the problem? If so my work is done. If not go to step 4.
  4. Power off the laptop again. This may be a good time to also power down your network equipment (routers, cable modem, DSL modem, Fiber modem) and other computers in the house. Then restart your network equipment.
  5. Try restarting your laptop if it still fails to attach to your network then try to restart the laptop in Safe Mode.
  6. If your laptop fails Safe Mode try to start up in Internet Recovery mode. At this point you DO NOT have to actually go through recovery mode, you can just cancel out of it.
  7. Do you have a guest account on your router you can try? Or can you try a guest account on a neighbor’s router?
  8. After all this if your laptop is still not attaching to a network a call to Apple may be the next step.

Working on step 1. I may let it rest for an hour or three.

I was assuming the network accounts thing had to do with my work login. Think it might be my local network?

University IT thinks it’s a bug in Big Sur in how it handles Microsoft open directory(?).

When I got home I tried again. And it just randomly worked fine.

Soooooo hopefully it gets patched?

It’s nice to know the network connection is working now. Did the MacBook work fine and then you upgraded it to Big Sur and the network connection error appeared? Maybe just taking the MacBook and attaching directly to the university network allowed Big Sur to authenticate to the network. Apple has been increasing the security in its software for some time now.