BTT for volume control

For all you Better Touch Tool users.

I was wondering if it was possible to do the following using BTT.

Could I set it up so that if I swing a finger across the top of my trackpad (left to right), it would increase the volume? And then also lower the volume if I go from right to left.

I have a MBP with touchbar but I don’t like it and this would be a better solution for me if possible.

EDIT: I see you said Trackpad, not Touch Bar. Mine is set up to swipe the Touch Bar itself. Take a look at the Trackpad swipe gestures by adding a Trigger and typing “swipe” in the search box:

Yes. I have mine configured for a two finger swipe left to decrease volume, and two finger swipe right to increase:

Interesting. I didn’t think about swiping across the touchbar. I like the idea of swiping at the top of the trackpad because it’s so easy to access. I don’t have to look. But I may play with the touchbar. Thanks.

The Touch Bar is an easy target and it has never interfered with any buttons or misfired, which I think the Trackpad might do. I have three finger swipe for brightness.

Let us know how it goes :slight_smile:

So no matter what is displaying on the touchbar at the time, this BTT swipe takes precedence?

I didn’t mention it but I also want to do the same with the brightness setting so this is a great idea.

Yes. The touchbar goes dark while swiping and the volume/bright HUD shows on the screen as you swipe, then it goes back to the original state when you remove your hand.

I’m sorry, I don’t mean to have you be tech support here so feel free to disregard. I set it up so that 3-fingerr swipe left on the touchbar lowers volume. I have two issues.

a) Nothing happens when I swipe with three fingers. I didn’t change any default settings.

b) I configured the same thing on the trackpad and that worked. But unfortunately, it goes incrementally. I was hoping that as long as I made a continuous swipe, the volume would continue to go down. Right now, I have to swipe, then left my fingers up, then swipe again and again to get it to keep lowering the volume.

I did go over to the BTT forums and found some interesting ideas but I’m trying to figure out why I can’t replicate what you are doing with the touchbar.

Hmm. Did you set the “Retrigger after sliding” to 1? If that number is large, you have to travel a long way before it triggers.

The default was at 1 and I didn’t change it. I tried to copy yours exactly.

Do you have it in the “All Apps” group?


Here are the settings for my All Apps group in case that helps

Thanks. I just confirmed all these settings hadn’t changed and they match yours. So please don’t worry about this anymore. I’m going to have to do some digging and maybe just reset everything. I hadn’t used BTT previously so I’m not losing anything. This was my first foray into it and if this worked, it would give me the push to do more stuff. Unfortunately, this is not a good start.