Can’t make my Magic Mouse 2 work with iOS 13 iPad 12.9

I’ve tried using the ace biliary menu to add my brand new Magic Mouse 2 unsuccessfully. I’ve also tried using the Switch Control menu which I’ve seen as the workaround. I know the mouse is good and not defective but I’m going nuts trying to make this thing work. Please help!

Is it connected or are you trying to use it wirelessly? “Magic Mouse and Magic Trackpad aren’t supported over Bluetooth.

This is correct. Somewhat bizarrely, you can’t use an Apple mouse or trackpad on an iOS device via Bluetooth but you can use third party mice. I bought this one:

I use it to make synthesizer app demo/tutorial videos. Works great, only US$15, comes in five colors.

My understanding is that you used to be able to use MM and MT via Bluetooth, at least in early dev versions last year, but it was removed. Maybe we’ll see an eventual return but for now it’s unsupported at best.

I have a BT mouse I’m using but picked up a new magic keyboard and mouse from a friend who didn’t need them. I’d like to be able to use the set instead of the logitech mouse I have. I love the feel of mm. If anyone wants it let me know… haha

Thanks to 13.4 the Magic Mouse is functional and AMAZING!!!