Do I need to enable "Hey Siri" on my iPhone to use Siri on my HomePod?

Lately, my HomePod (mini) does not recognise who’s using the HomePod when I ask “her” something. “She” tells me I need to identify myself on my iPhone, but I have no clue how…

This problem might have started when I disabled “Hey Siri” on my iPhone, because I only want to use that feature on my HomePod; not on my iPhone. That might not be possible though?

What’s the proper way to configure this?

may be this article could help?

Forgot to mention that I’m the only user of this HomePod.

(but the HomePod is still confused who is talking to it…)

in that case, how about you turn on Siri on your iPhone, set up the homepod than turn off siri on iPhone again? I guess you need to creat your sound profile on icloud

Siri is completely drunk :cry:

Whatever calendar related question I ask, I always get this response:

I can only answer or reject incoming calls

1 Like

what drugs did you give her? :grin: