Drag and Drop in Big Sur - Have to hold the command key?

I used to be able to drag and drop folders with abandon, now it seems that I have to hold down the command key to be able to drag and drop the folder or file.

Is there a setting that I need to change?

Side note

I used to really miss the ability in Windows to copy a folder location as text and paste it into another dialog box to go right there.

I just discovered that the Mac allows you to drag any file/folder right into the dialog box. So Cool

The other thing that I missed was the ability to do a . and see everything in a folder, including sub-folders. I just discovered that you can be in Finde, column view, select all of the sub-folders and hit the right arrow to see all of the files.

Just discovered this posting.

I used to be able to drag by two different methods. The conventional method was click and hold, then drag (usually needs two fingers - often using both hands! - or thumb to click and finger to drag. Alternatively use the 3-finger drag gesture.

When I installed Big Sur, I found that the first method had stopped working - the 3-finger drag worked, but click/hold and drag didn’t. I found this on two different Macs.

It didn’t seem to make much sense. I suspect, though, that some data within the System Preferences had not been properly cleaned up. I found that the problem was fixed by going to System Preferences / Accessibility / Pointer Control / (Mouse & Trackpad) / Trackpad Options. Ensure that "Enable Dragging is ticked, and that “three-finger drag” is selected. If it is already selected, change to one of the other options, and then back again. Having done that, I found that both drag methods went back to working. Had to do this on both Macs, and it fixed it on both!

Hope that’s helpful.


Havn’t had any problem with drag’n’drop with either the magic trackpad or the magic mouse. You should not have to hold ⌘ for that. I hope you find a solution.