Fantastical - no more widgets (macOS)

I noticed that all Fantastical widgets on my Mac are all of a sudden empty. Rebooting the Mac and running Onyx didn’t make a change.

Could have happened after the recent 3.7.6 update. macOS Monterey (12.6.2).

Is anyone else having this issue?

Same here. Wrote to support just now.

1 Like

Support responded:

try restarting your Mac. If that still doesn’t fix it:

The test build did fix the issue for me. So, this seems like a known issue. I bet the next release will fix this bug.


I’ll wait for the official update.

On Twitter they also told someone to reboot their Mac. With that level of support, they can easily work at any ISP.


Or Microsoft. Microsoft’s official support phone number actually used to have that during their “on hold” music - a request to reboot. :slight_smile:

Subscription goes up 40% and this is what we get?


My Cardhop widget didn’t work for a few weeks so I used the Beta, it was just updated about 2 days ago it works now but seems like a bit of a trend.,

I checked and Readdle Calendars also do not display their widgets on my computer (although Fantastical does).

With the upgrade to Monterey 12.6.3 Fantastical has completely vanished from the Widgets menu.