Fiery Feeds quick-sharing to Pocket broken - authorisation issue SOLVED

Since a little while, I can’t quick-share articles to Pocket anymore on my iPhone (works on my iPad). When I try, I get an authorisation screen (“Fiery Feeds wants to connect to your Pocket account”) and when I tap “Authorise”, I get a Fiery Feed pop up message saying “The network connection was lost”. Anybody else has had the issue?
I reinstalled both apps, without success. iOS sharing works but it’s 3 steps, rather than just swiping.
I also wrote to the support email and, despite being premium, I haven’t heard back in 30 hours. Not likely that I renew my subscription.

New version of Pocket app just released and, related or not, the issue is solved.

1 Like

I rarely use Fiery Feeds on IOS, but do all of the time on iPadOS.

I’ve just tried on iPhone and whilst I don’t get an error message (fiery feeds tells me the article has been saved) it doesn’t appear in pocket.

Still works fine on iPad.


EDIT. Whilst the new articles don’t show in Pocket on IOS, they do on iPadOS. This suggests that Fiery Feeds is running fine.

You’re not running any beta’s are you @Alain?

No, I’m not. It used to work fine. Just tweeted at @FieryFeeds.