Help with controlling AirPods for podcasts [SOLVED!]

I prefer the AirPods for its sheer coolness factor, but lately I’m more often using the LG Tone 750 headset.

Why? Because I almost exclusively listen to podcasts, with Overcast, and the LG Tone is a neckband headset. It’s got a horseshoe-shaped plastic component that sits around the back of my neck and rests where the neck meets the shoulders. Here’s a photo.

And that neckband component has remote controls on it which I can use to skip ahead 10 seconds, skip back 10 seconds, pause/play, and activate Siri.

I’ve only figured out a way to do two of those things with the AirPods. If I want to do the third and fourth thing, I need to haul out my iPhone (inconvenient) or use my Apple Watch (tricky when walking – and unreliable).

I guess I can do a tap on the left to go forward, tap on the right to go back, take out an AirPod to pause and I dunno haul out the phone for Siri?

I tried using Siri Shortcuts, but skipping ahead a minute or two in 10-second increments is a chore.

Anybody found a solution that lets you control podcasts with the AirPods without resorting to the phone or Watch?

you can just tell Siri to skip ahead however much you want. I frequently find myself invoking Siri on the airpod, then asking her to “skip ahead 5 minutes” or “skip ahead 10 minutes”.

Hmmmm… That seems to work when I try it out on my desk now.

And now it’s time for my exercise break – and to field-test this solution!

Just to clarify this a bit further – I take a brisk, 60-90 minute walk every day for exercise, and I don’t want to slow down or stop to fiddle with my iPhone.

I generally have the dog with me – 35 pounds, very sweet, but only moderately good leash training. I have already literally fallen flat on my face trying to fiddle with the watch, walk, and keep the dog under control simultaneously. I am not eager to repeat the experience!

And when I say literally fallen flat on my face I say that as a former English major who knows the difference between the words “literally” and “figuratively.” I had asphalt embedded in bloody scrapes on my nose and forehead and am lucky the injuries weren’t worse, as I wear glasses.

Field Test Day One, yesterday: @derekvan’s tip worked great! It was raining pretty hard yesterday so I left the dog at home. I was wearing a raincoat with the hood up, and was able to control my AirPods easily even maneuvering around the hood.

Will try again shortly, this time with dog.

… which is in the eyes of the beholder - I once ran into some angry open source guy online who was ranting about how they “looked like little unicorn penises” lol. :unicorn:

1 Like

To me, that’s a plus.

My wife says when I wear the AirPods I look like I have cigarette butts in my ears. A good look for me!

Overcast has quite a few shortcuts available. I would like to see more flexibility in setting skip times but it’s a good start.

1 Like

Problem with using Overcast Siri Shortcuts to skip ahead is it’s a two-step process. After it skips ahead, you have to tell it to play.

However, @derekvan’s tip, above, solves the problem perfectly!

Yep off topic but these have controls , water resistance, ok sound, stay in place, seven hours of podcasts on one charge — I own three sets of the previous generation.

https://www.plantronics.com/us/en/product/backbeat-fit-2100

Tempting! I like earbuds that let me hear ambient sound. I had a couple of pairs of bone-conducting earphones but they hurt my head after a while.

I’ve been using this many times a day every day since you posted and it works GREAT. Makes the AirPods 1,000% more usable. Thanks so much again!

Problem with using Overcast Siri Shortcuts to skip ahead is it’s a two-step process. After it skips ahead, you have to tell it to play.

Hmm… Not my experience. I tell Overcast to “skip forward,” and after a slight delay, Siri responds “done” and the podcast keeps on playing.

Two separate things, I think: I was previously using Overcast’s Siri shortcuts. “Overcast back,” and “Overcast skip.” In that case, I had to then tell Overcast to resume playing after it had done what I asked.

The tip from derekvan (intentionally not tagging him because he’s probably getting sick of it) is to just say “skip ahead XX seconds” or “skip back XX seconds.” If I do that, then the podcast resumes playing without further activity from me.

I wonder if “skip ahead” and “skip back” also works? I’ll try later.