HomePod's Siri voice bothers me repeating my instructions

I have two HomePods. In one of them I am very bothered by the fact that when I press volume low or high, Siri starts speaking saying “Volume down/up”… In the other HomePod this is not happening; I press the button and the volume goes up or down with out hearing Siri
I am unable to find how to remove that Siri speaks the instruction I gave; I saw the configuration of both HomePods and they seem to be the same.

Does anyone have a clue how to turn this off? Thank you :wink:

I just had this problem myself.
I think I solved it by going to Settings for the HomePod, Accessibility, then turning off VoiceOver.

If @JohnAtl 's suggestion doesn’t help you might want to do a reset.

It’s bad enough that Siri talks way too much normally. I don’t need “Ok, the light is on” and “Ok the light is off”. Just “Ok” or “Done” is enough. The option of just a confirmation tone would be preferred.

I somehow ended up with one of my HomePods having VoiceOver enabled. I think it was some long press/swipe action on the top of the device that caused it (don’t see a documented way with this incantation though). I finally figured out I could turn it off via the Home app and problem solved.

It is off already :confused: … I think I will reset

Solved. Even if VoiceOver was off, I turned it on, then off and it was removed.
Thanx everyone