How can I get rid of the Scripts Icon in the Menu Bar?

I have no idea what I did to cause the Script icon to appear on the menu bar. Can someone tell me how to remove it? I checked system preferences but I don’t see the option anywhere. Sorry to ask such a simple question. :blush: Thanks!


Can’t you Command-Drag it off the menu bar and make it disappear in an animated cloudpuff?

Open Script Editor. Go into Preferences > General. There’s a setting there to uncheck.

Thank you, worked like a charm!