How to stop auto-connecting via bluetooth to Alexa!

I have my iPhone paired to my Alexa but when I’m trying to listen to audio via my AirPods it will randomly connect to and start playing on my Alexa. Any idea how to make this stop besides repairing my Alexa every single time?

What you’re experiencing is the number 1 most annoying aspect of Bluetooth. The only sure fire way to fix your problem and is the solution you’ve already suggested. You have to unpair the Echo and pair it up again if you want to use it.

You can temporarily disconnect the Bluetooth from an individual device by tapping the info icon next to the device under Bluetooth settings on your phone. You can access that menu most easily by force touching your Settings icon and choosing Bluetooth. You can only disconnect from a device after it’s already annoyed you by auto-connecting and taking over your audio though.

1 Like

Please someone please help. My neighbors nextdoor keeps connecting to my echo show. I just want to know how can I keep this from happening. They are purposely doing this. I can’t connect to mines please help me

I reset my entire account just to get them off an now I need to know how to lock them out permanently. Only devices I want on is the ones in my house

Is your WiFi password protected?