How to stop receiving calls across devices

ios

#1

I have a personal iPhone and an iPhone for work. When I get personal calls, I also get them on my work phone, but not vice verse.

How do I stop receiving personal calls on my work phone?


#2

Settings -> Phone -> Calls on Other Devices.

You should find that which you seek in there.


#3

Thanks, so which phone should I disable it on? My personal or my work phone? Because I do want to receive personal calls on my iPad and Mac, but just not on my work phone :blush:


#4

If you want to receive personal calls on your iPad and Mac, then enable them on your personal phone. Don’t enable them on your work phone. Disable your sending your personal calls to your work phone as well.