If you suddenly find your Logitech Crayon not working

Anyone else run a Logitech Crayon that suddenly is not producing any lines on an iPad? After trying turning it back on and off, reinstalling the driver, and even rebooting the iPad, I suddenly discovered the real problem. Sometimes when I’m placing the Crayon in its holder on my STM case or when I’m fidgeting with it I must have loosened the tip. The tip can be too loose for the Crayon to work even though it is still attached and looks the change.

So if your Crayon suddenly stops working, but it shows power when you tap the button, try twisting it counterclockwise to tighten. It may just start working again.

6 Likes

You fucking genius. I love you. Thanks so much. Thought my pencil was broken.

6 Likes

Happy to help and welcome to the community! I still find myself having to twist the tip properly to make it work (happened yesterday).

1 Like

Amazing!!! Thank you so much for this tip!

1 Like

It’s not just the Crayon — Apple Pencil has this same problem. I had a baffling situation with a client until we discovered that the tip was slightly loose.

1 Like

Welcome to the community JayB! And glad this helps.

Oh my god thank you so much. I was gonna buy a new one until I tried this.

I love you my friend… you are amazing. Thanks a lot for the tip, I thought my fckng pencil was not working anymore… bless you.

I’ve run into an issue similar to this. The issue is that my crayon still doesn’t work even though the power is on and the tip is on tight as it can go. Maybe it’s on too tight? I just charged it too. It suddenly just wont work anymore