iPad Pro 10.5" (iOS 11.4.1) System usage is 39 GB: how to clean up?

The System usage on my iPad Pro 10.5" on iOS 11.4.1 is 39 GB… (the system usage on my iPhone X with the same OS is “only” 8 GB)

Also weird: iOS reports that 78 GB out of 256 GB are used. Almost 32 GB are used by iTunes U and 16 GB by Music. That together does already not leave enough room for those 39 GB…

This is probably not right?!

What do others see on an iPad Pro 10.5" running iOS 11.4.1?

How to clean this up?

My iPad is running 10.5 is running 11.4.1 and the system uses less then 7, but I hardly do anything in the system, basically my only answer to your problem is :man_shrugging:

Maybe you are experiencing a defect in the storage measurement, probably best to get in touch with apple support.


Curious I looked…

Just before the screenshot 5.5 GB (10.5")

Mine said 32.something, then as I was noodling around looking at the list, the list of apps filled out, and it dropped to 8.73.

My 9.7 shows 13gb used.

Interesting. I never scrolled that far down before. I run the same OS version on my 12.9 and it reports System 8.61 GB. This seems a bit high to me.

Out of curiosity I killed all my open apps and system went from 13.2 to 12.8. Rebooted and it was back to 13.2. Quite a lot of variation among the people reporting.

I found this. Haven’t tried it as I don’t have the problem.

I’ve had this issue pop up on my iPhone, where the system storage suddenly jumps up and takes up all the space that other storage doesn’t get, leaving me with a few MB. I have to force restart (lock & home) and pray it fixes itself. It rarely does immediately upon reboot. It hasn’t happened since June, but it’s come up maybe 5 times over the last year.

I typically connect my iOS devices to a PC once per week (to make a local backup).

However, I will try to attach the iPad to my MacBook Pro for a while, later today.

The iTunes trick did not work for me; System usage actually went up by 0.1 GB…

Apparently a backup/restore might help.

Something similar happens to me and usually wiping out the device, installing fresh iOS and restoring from backup does the trick. I think it’s old stuff piling up.

FWIW: immediately after installing iOS 12 Beta 8 the System size storage increased to 62 GB, but went down to 42 GB (which is still more than on iOS 11).

Do you use Amazon Prime Video? I had a family member with this issue and we deleted the Prime Video app and that fixed it.

No, I don’t, but perphaps it’s indeed related to data within an App?

It seemed to be the case that Amazon videos were being listed under system instead of under videos, and when you deleted the videos it didn’t free the storage - you had to delete the app altogether. If you have any other apps that have a lot of data stored (and which you can re-download or otherwise recover) it’s worth a try…

1 Like

This is quite strange. A backup and full restore in iTunes, and set up as new to isolate the issue. Does it still happen? If not, restore again, this time from backup, and see if it presist.

I suggest doing the backup in iCloud, not iTunes.

Currently experimenting with iOS 12 (Beta 8) on this device.

After that I will probably return to iOS 11 by restoring (from iTunes).

The update to iOS 12 Beta 10 failed miserably, so I had to restore my iPad with iOS 11.4.1 as a new device.

After that fresh install about 6 GB is in use (both total and System).

Wonder what will happen when I restore the backup… (if that works)

I was at about 35Gb. Loaded the latest beta and I’m at 8Gb now.