iPhone 14 Pro Max totally unresponsive today

So I had a huge scare today, and wanted to share with you all. I picked up my phone, and the screen was blank. There was nothing I could do to get it to reboot. I tried everything, up to and and including getting it into DFU mode. Trust me when I say this is not my first rodeo.

I still have my iPhone 12, but unfortunately, with the eSIM in the 14 there’s no easy way to get the old phone working again. in the old days I would’ve just pulled out the SIM card, and stuck it in the old phone and at least I’d be able to make voice calls and get text messages.

To make matters worse, I live in North Florida, and hurricane Ian is aimed straight at my house. I did a Google search, I found that someone on Reddit had tried to push and hold the volume up volume down and side button. When he released the power up and power down at least he got a vibration out of his phone. I tried doing the same, and I got a vibration as well. I then tried to force a restart, and now the phone is working again.

I read in the thread that this appears to be caused by the always on display, although I have not seen where Apple has acknowledged the issue. For the short run, I have turned off, always on display I’d be lying to you if I said that this has not made me extremely nervous.

1 Like

Hey, this happened to me yesterday. I tried to reset it by pressing up, down, long press power till it turned off. I think is the combination for all phones since they removed home button.

1 Like

Yes, that is the button combo. However it didn’t work until I did that weird combo that I found on Reddit.

I had this on my iPad on Friday, but not on my iPhone 14 Pro Max.

Completely unresponsive, so I put it down for about half an hour and when I came back it worked again.


This happened to me last week, However, my phone is a 13 Pro, purchased in April. Running iOS 16, so I’m going to go out on a limb and blame the OS and not the phone, which has run flawlessly since I got it. Performing the soft reset procedure (both volume buttons + sleep/wake button) brought it back to life.


Not sure if it helps or if this is addressed, but 16.0.2 was released in the last 48 hours and addresses several bugs, though not explicitly the one you’re experiencing but might be worth a shot.

1 Like

That’s what’s troubling. The soft reset didn’t work the first dozen times I tried it, until I did the weird procedure Isaw on Reddit. But thanks. I’m just glad my phone isn’t bricked.

I saw that. Here’s hoping.