Issue with the latest verios on Discourse on iOS

I have upgraded to the latest version of Discourse and when i try to connect to this forum I get a message saying that it is running an old version of Discourse and won’t allow it to be added…

On a device where it has already been added it won’t connect…

1 Like

Already discussed, @RosemaryOrchard et al are aware. See thread here:

This problem is happening after the update 1.4.1 released today…

Based on what I’m seeing in that thread I linked to the problem persists even in the new point update. From what I’ve read some changes to the forum installation running on the server may be necessary.

I suspected that might be the case when i deleted the server and tried to set it up again.

Give it another go. I just ran an update on the site and it’s working on my end right now. :wink:


Still not working for me. I deleted the site, re-added it, and it was successfully added but it still opens any link I tap on in safari.

Go to iOS Settings -> Discourse and turn off the open in Safari settings. Also, make sure you have version 1.4.1 of the app; it was released earlier today.


Working for me. There was an update to the discourse app today too.

This was it, thanks!

Working for me now, thanks