Keyboard bar at the bottom while typing

On the iPad Pro in landscape mode and using the Smart Keyboard, I often am very annoyed at the keyboard bar (in lack of a better term) at the bottom while typing.

It is most obvious in Facebook Messenger. But also other places, when at the bottom and typing.

Does anyone else experience this and have a workaround? I’m typing in the blind here folks. Even this…

yes sometimes it’s annoying, very annoying :frowning_face:

You can hit the rightmost down facing chevron thingie to make it disappear, but it’s almost more annoying, since It reappears every time…

dunno if there is a global setting for that

1 Like

It pops up when I have safari and messages side by side and yeah it’s annoying. It appears unbidden and does not stay dismissed.

1 Like

It’s very much annoying. Jeebus