Keyboard menu shortcut fails -- Quote Level Increase in Mail

Weird one. A couple of months ago, the keyboard shortcut for Apple Mail’s “Quote Level > Increase” menu command (command ‘) stopped working. The “Quote Level > Decrease” menu command (command-option-’) still works.

I disabled TextExpander, looked through the Keyboard Shortcuts in the System Prefs – no clues.

SOMETHING else I have installed is interfering but cant seem to find it. Any ideas?


UGH so frustrating. I think I have solved (worked around) these unknown conflicts by creating a KM macro pointing to the menu command, using the same trigger as the built-in keyboard shortcut. I can’t seem to find an example to test, but you might try that if you get desperate and can live without finding the conflict :face_with_raised_eyebrow:


I agree with @evanfuchs, frustrating when this happens.

Would be useful if someone created an app that produced an exhaustive list of all the shortcuts and key bindings on the machine. (No, KeyCue is useful but not for finding hidden conflicts.)


I did some poking around. This command will give you a list of defined shortcuts. It looks like these are for menu equivalents only. This doesn’t include keyboard maestro, popclip, etc. but it might be helpful. From the Terminal:

defaults find NSUserKeyEquivalents

Here’s what it says when I run it:

(base) Johns-iMac-Pro:~ john$ defaults find NSUserKeyEquivalents
Found 1 keys in domain '': {
    NSUserKeyEquivalents =     {
        "Tags..." = "@~^$t";
Found 1 keys in domain 'Apple Global Domain': {
    NSUserKeyEquivalents =     {
        "Save as PDF" = "@p";
Found 1 keys in domain 'com.freron.MailMate': {
    NSUserKeyEquivalents =     {
        "Not Junk" = "@~n";

I tried other commands to find every .plist file and check it for NSUserKeyEquivalents, but it didn’t find anything more than the command above. Shown below for giggles.

find /  -name '*.plist' -exec /usr/libexec/PlistBuddy -c "print :NSUserKeyEquivalents" {} \; 2>/dev/null

I’m apparently not using this right. I get:

Moe-Mac:~ moe$ defaults find NSUserKeyEquivalents

2019-07-04 16:22:15.697 defaults[18073:1387152] No domain, key, nor value containing ‘NSUserKeyEquivalents’

Obviously, I don’t parlez Unix.

Solved it. A story with a few twists…

Not a bug in Mail. I restarted in Safe Mode (hold Shift) and the problem went away. Noted what add-ons were running (screenshot of Menu Bar, mainly) and restarted in normal mode. Guess what: The problem was not happening!! I recall that there are times when the problem is there and isn’t. I started Googling for more clues and noticed – wait, the problem is back!! Took another screen shot of the menu bar and compared.

The menu bar when the problem was there had one more icon than the menu bar when the problem is not there. It’s LastPass, which had launched when I fired up Safari. A few tests confirmed LastPass is the culprit. But I have used LastPass for years without issue.

I poked around Lastpass’s settings. It had three Hotkeys set. None of them were [command-’]. But I cleared them all, just because. And the problem went away. Even restoring the settings to what I think they were before could not cause the problem to come back!

My best guess is that the prefs file for LastPass picked up a corruption which was cleared when I manually fiddled with the hot keys.


Nice troubleshooting work! I swear my experience was similar, that I eventually found the conflict, changed the setting of the offending app, and deleted the KM Macro. Which is why I have no trace of it, but it happened. Seriously. I swear.


Bravo! I created an account here just to thank you for troubleshooting this issue! Your fix worked for me as well – LastPass is the culprit, and the problem persists today in LastPass version 4.55.0.

Let me tell my story for the sake of anyone else Googling out there:

The problem first appeared for me in Photoshop CS6 (on High Sierra), when the shortcut for “View > Show > Grid” (cmd + ') mysteriously stopped working.

I didn’t think much of it until later, when on a new machine, with a fresh Catalina install, Photoshop CC 2020 had the same symptom. Bizarre. Then I noticed that Mail wasn’t responding to cmd + ’ either, for “increase quote level”. So it was a system-wide issue.

Found your post, cleared LastPass’s hotkeys in its preferences – similarly, none of them were cmd+’ – and instantly Mail and Photoshop and happy again. Thanks! I’ll try to submit a bug report to LP.

1 Like

Thanks for letting me know. Nice you hear it helped someone.