Keyboard Shortcuts on iOS

Is it possible to create a new line under the line already there in the shortcuts sections of

I want to have

Best wishes,

Not Best Wishes, Andreas

Does anyone know how to create a line under the first line?

You need to type it in another app and then copy and paste it into Settings. This used to only work on macOS but recently iOS started preserving line breaks too.


Thank you Rose!!

I originally discovered that trick when I had a Mac. Then I would use TextExpander to populate field and that would preserve line breaks.

But good news! Thanks! :blush:

Hi Rose

I just tried it. I can’t really seem to get it to work. Am I missing something?

The only way I could get this to work was to create it on my Mac and then, when it sync’ed to my iPad, voila! I infer, though, that you don’t have a Mac :thinking:

1 Like

Yes. That’s what I did originally but now I want to create some more

If you already have at least one multi-line example on your iOS device, could you copy it and then edit it?

OK, I’ve got it. You need a better text editor, neither Notes nor Pages will do it. I downloaded the free app Koder and created the phrase there, then copy and paste as @RosemaryOrchard suggested.

Drafts won’t do? Okay I will try that. Seems strange

Do you have a link to that app that you mentioned?

I don’t have Drafts so I can’t answer that. Here’s a link for Koder.

That did the trick!! Thanks a lot :blush:

Hmm it seems a bit intermittent and not working 100% of the time. Now I can’t get it to work at all. Does it work every time with you?

You have to hit the space bar or return key after the shortcut. I’ve also noticed that sometimes you have to put a space before the shortcut. This is not unique to multi-line phrases. I’ve gotten into the habit of ending the last sentence (in the case of email signatures, for example) with <space> <space> <shortcut> <return> and it seems to work. The two spaces are transformed to <period> <space> which ends the sentence and adds the space that is (sometimes) needed before the shortcut.

Hey @jec0047 sent you a DM to figure this out

Rose, I thought we had this solved but we don’t. The only way I can get it to happen is to sync it from my Mac :disappointed: Can you give us any further information?

Can anyone help with this?

I am sure am missing the ability to double-lined greetings at will :cry:

I know it has worked for me, but I’m running developer betas so it might be a bug that it worked :woman_shrugging:


Well, I surrender. I’ve tried everything I can think of, and no luck. I’ll keep it in mind, though, in case I read about it somewhere else.

I worked once for me. But I have been unable to reproduce it. @sylumer also has issues