LaCie Portable SSD

Hi Everyone, why can’t I encrypt my lacie portable 2Tb ssd drive? Options to encrypt do not become available in disk utility when setting up ‘erase’? Anybody else found this to be a problem with this make and model of drive ?

Did you look under Format in Disk Utility?

External drives used to need to be formatted GUID for encryption to be an option. Not sure if that’s still true, or true for SSDs. If it is, and the drive isn’t GUID you’ll need to use Disk Utility to reformat.

Yes. At the screen you have displayed , the only available options are Mas OS Extended Journaled, the same with case sensitive and ExFat

Thanks, but no encryption option is available when reformatting?

Encryption works for Western Digital passport SSD drives, that’s why the LaCie drive is a bit puzzling ?

I found references on Lacie’s site saying their drives can be encrypted by 3rd party software.

So, let’s look at something else. Under View, is Disk Utility set to show All Devices, or only Volumes? If only Volumes, set it to All Devices, Select your device and see if it offers you any more choices.

In the image below my volume is Data, the device is Samsung Portable.


No, the LaCie drive shows up ok in devices, it’s only the encryption options that are missing from reformatting. I have tried it on my MBP as well and the options are exactly the same

1 Like

PS I have had a support ticket open for LaCie support for a week now without any response from their support dept

The only other thing I can think to try is formatting the Device with exFat. Then see if it gives you the other options.

Seems like that fixed some weird disk problem I ran into some time ago. But it’s just a shot in the dark. Good luck.

Ok, thanks anyway :slight_smile:

Below the format, what scheme do you have selected? The three options from memory are MBR, GUID and APT. You will need GUID.

Thanks, gone back to Mojave and all options now available. Thanks anyway :smile:

Glad it worked out. Just curious, was this a Time Machine drive?

Just an FYI, I have 2 Lacie 1tb drives. One has given me 0 issues as a time machine backup over many years the second was only in use for a couple months and failed. The drive was replaced under warranty without issue but it was still frustrating. Good luck with yours.

No, just a shuttle drive, to keep copies of important stuff