Monterey crashes every night

It’s consistent.
Did not happen with Big Sur.
Monterey crashes every night. When I reboot, there is no panic data available.
This sometimes happens during the day when I’m away from my computer (iMac Pro) for an extended period.

Trying Apple support…

  1. Try safe mode (Hold Shift and boot)
  2. Reinstall macOS (Hold Command-R and boot)
  3. Check your hardware
  4. Backup, Nuke and pave and reinstall the original OS (Hold Shift+Option+Command-R and boot)
  5. Take to a store (:truck:)

Have you tried …

oh, wait lol

1 Like

…buying a replacement MacBook, waiting until the return period is expired to give it “break-in” time, then attempting to replicate the problem on the new machine?


1 Like

If Apple support is just going to read you the same options they would copy/paste into an online support question, is there any good reason to use them? Ever? I’ve always relied on literally any other Apple user online and if there is no quick fix out there just went straight to the Genius Bar. It’s really their only actually knowledgeable support.

Trying a reinstall, just because.

I always hated things like “reinstall”, “repair permissions”, “reset the pram”, “reset the SMC”, although sometimes they work, it just seems like support gyrations when people don’t know what else to do.


After reinstalling Monterey, my iMP had it’s first poop-free night last night.
We’ll see how it goes.
I don’t like when things “go away” because I’m always uncertain if they will come back. (Quarter century in field service.)


Or when the issue can never be replicated when you’re there…

1 Like

One of the other grad students taped a little picture of me on the wall behind some data acquisition equipment so it would keep working when I’m not there :slight_smile:
I had customers in my past life that threatened to do that too. lol


I remember one time having an odd intermittent DSL connectivity issue once. When the tech showed up and asked if the connection was down, I said yes, and he was so excited! LOL (turned out to be a connection that separated only when the sun warmed up the connection box on the street around the corner).

Spent a couple of decades doing phone and desktop support.


Happened again.
Reverting to Big Sur is not going well, either booting from the internet, or from my CCC bootable backup.
Startup error -1008F
Startup error -4406F
Preflight error 21

This time in all my cogitation, I found that CleanMyMac was the possible culprit for the last crash.
Bailed on trying to reinstall Big Sur, uninstalled CMM, started data processing again.

mp_kdp_enter() timed-out on cpu 6, NMI-ing
mp_kdp_enter() NMI pending on cpus: 0 2 3
mp_kdp_enter() timed-out during locked wait after NMI;expected 16 acks but received 14 after 10566264 loops in 1596000000 ticks
panic(cpu 6 caller 0xffffff801d7bf1e5): IPI timeout, unresponsive CPU bitmap: 0x4, NMIPI acks: 0x0, now: 0x0, deadline: 14106934152784, pre-NMIPI time: 0xcd5248c049f, current: 0xcd542597052, global: 1 @pmap.c:3044
Panicked task 0xffffff85759738e0: 13 threads: pid 675: CleanMyMac X Hea
Backtrace (CPU 6), panicked thread: 0xffffff8575a43e30, Frame : Return Address
0xffffffd06e57b630 : 0xffffff801d69c00d 
0xffffffd06e57b680 : 0xffffff801d7f5d85 

Sorry to hear that this is happening, it sounds super frustrating.

It sure sounds, to me, like you’ve got a hardware problem with RAM or something, and some process that runs overnight is triggering it. But that’s not overly helpful.

Thanks. The inability to revert, despite taking precautions, is perhaps the most frustrating part. That’s always been an issue on this Mac though. I turned off everything is Startup Security, removed the firmware password (thanks for that), to no avail.

While I haven’t ruled that out, the problem started with the install of Monterey.
I would hope the ECC RAM would help in this regard, but I think the main thing is it started with the Monterey install.

Maybe the next point release will fix it, or I’ll just sit here and wiggle the mouse and post on MPU all night :upside_down_face:

what device is this on?

Can you make a bootable SSD and try starting from that?

Getting the same thing on my Mac Pro. Hopefully .1 solves it.


Crappy way to waste a weekend. Sorry.

1 Like

One of our beloved iMac Pros.

Thanks, yes, I’ve tried starting from a bootable SSD created with Carbon Copy Cloner. It boots, I can get into the recovery interface, but when trying to install/restore, I get the (I think it was) error -4406F.

From what I’ve read, the errors may be caused by some ports not being open from my iMac Pro to the internet. Not sure why that would be, as everything I do on my Mac works (ssh, sftp, http, https, etc.). I don’t want to destroy my network infrastructure trying to solve this issue (yet). At some point, I may take my cable modem out of Bridge mode and connect a wire from my Mac to the modem (of course this breaks access for everyone and everything else while I’m troubleshooting).

Thanks @ismh !
It’s nice to be validated (especially by a non-obsolete product).

Found an Install Big I had lying around.
Made a bootable USB using createwhatever.
It booted!
Install Big Sur…

1 Like

Alright, left it several hours into processing a dataset, had dinner and it took a big hairy poop.
CCC backup in progress, then will nuke and pave.

Hopefully it will stay up four hours for the back up.