No VueScan Software for ScanSnap S1300?

David mentioned VueScan Software for ScanSnap scanners since Fujitsu is letting us down by not making 64 bit software for “old” scanners, like the S1300. According to VueScan’s website, they apparently also do not support the S1300. At least it’s not listed with other Fujitsu scanners. Bummer.

Contact Hamrick and ask whether they know if their S1500 driver will work on the S1300.

Or download and try it out for yourself!

Exactly. I’m in the same boat. Apparently Fujitsu made this scanner in such a way that it’ll only work with their software. Which in turn is no longer working on Mojave.

But hey, they’re really fan-tas-tic scanners with ab-so-lu-tely great software. :wink:

I have an S1500 M and a quick look makes me think that VueScan will work on it. I have only tried the software and am yet to pay for it. I really don’t want to be paying for another ScanSnap scanner as having looked at the newer replacement of my current machine, I just wouldn’t use a lot of the functions. It is also very expensive. Has anyone other experiences of the VueScan software please? thanks

The software is free to download and try. The free version has a watermark on it but otherwise works. I’d download it and just try and see if it works on your S1300. It does work on my S1500. Thanks

I read “VueScan is compatible with the Fujitsu ScanSnap S1300 on Windows x86, Windows x64, Windows RT, Windows 10 ARM, Mac OS X and Linux.”

Let us know how it works out.

That’s good news. I’ll give it a try. Thanks for pointing this out.

Working fine for me with Scansnap 1300 (and an 1100). FYI it’s worked for a while, but I’m currently running 9.7.10.

As suggested by others, download and try. Pay no attention to us folks “behind the curtain!”. :slight_smile:

VueScan works for me with the 1300, though my scans don’t look quite as nice I’ve noticed. They’re always crooked, no matter what settings I use. It’s driving me crazy!