Period after a double space in iOS

#1

I am having trouble turning off the automatic period after two spaces on my 10.5 iPad Air. I have gone into Settings->General->Keyboard and turned off the “.” Setting, but the period keeps happening in both Bear and iA Writer (the two apps I have checked). Anyone know why it is still doing this? I did not have this problem on my older iPad Air 2. Also, I am using an Apple keyboard with the iPad.

0 Likes

#2

I don’t have my iPad handy, but I believe there are separate setting for hardware and software keyboards. May be worth a look

1 Like

#3

Thanks for the help. It turns out there are separate settings for hardware keyboards. The trick is the hardware keyboard only shows up in settings when it is connected, and it has its own “.” Option setting. Also, the “All Keyboards” note obviously doesn’t apply to physical keyboards.

2 Likes