Prevent AirPods/Powerbeats/etc. from connecting/handing off to the Apple Watch

Is there any way to prevent the Apple Watch from “stealing” H1 chip headphones? If I’m listening to something on either my Powerbeats Pro or my AirPods Max, and I ask my Watch a Siri request, playback on the phone either cuts out for a second or pauses completely and I have to restart it. It also takes longer for the Watch to connect to the headphones and hear the request than if it were just to try on its own. Similar issues also happen whenever the Watch tries to do something audio-related, like when a timer on the Watch goes off.

I never want the Watch to use my headphones for anything—audio playback or microphone use. So, I’d gladly remove the headphones/earphones forever if I could. Yet it seems that removing them from the Watch via Forget Device will remove them from all of my devices attached to my Apple ID. Preventing the devices from connecting automatically also doesn’t seem to be an option anywhere.

I’ve done the usual Googling and fiddling with settings on my own devices for months/years about this. I’ve only found other desperate folk like me:

https://discussions.apple.com/thread/252844349

https://discussions.apple.com/thread/8079478

…so, I don’t think this is solvable. I would be very happy if I was wrong.

Maybe this is a bug and it’s been fixed in the current WatchOS beta?

MPU, you’re my only hope!

2 Likes

I’d love to see answers to this, since it’s something that annoys me too…

I hate when I’m listening to some music from the iPad speakers, the phone ring, I put on my AirPods to answer (or I answer and put on the AirPods) and they always “get” the music from the iPad… :weary:

1 Like