Preview in Finder changed

Betting the answer will make me slap my forehead and go, “well, duh!”…

  1. Mac Finder windows started showing a side preview pane some months ago when I upgraded the OS (now on 12.4). See label (1) below. I can make the side pane go away by dragging its border right but it’s temporary. Comes right back when I open another window. Can’t seem to find a setting that controls this. I want it to default to no side pane.

  2. Second issue is that previews triggered by the space bar now show in miniature (2), next to a ridiculously huge file name. Not all files: Word files show the file content in the full preview window, most other files (jpeg, png, pdf…) show in the less-useful miniature. Also can’t find a setting that affects this.

For the first problem you can use Shift+Command+P, or use the point “Hide Preview” from the “View”-Menu.

1 Like

You can try to fix the second problem by going to the App “Activity Monitor” and look for “QuickLookUIService(Finder)”.
Mark that, click the Stop-Button (the one with the “X”) and select “Force Quit”.
The process should restart thereafter by itself, latest if you use Preview the next time.

1 Like

I have found that simply relaunching the Finder (Option-clicking the Finder icon) usually helps with this.

Edit: typo

2 Likes

Fixed, and fixed! Thank you, folks.

Problem 1: I probably printed something one day and accidentally his shift along with Command-P.

Problem 2: I did both suggestions, (killed “QuickLookUIService" processes and relaunching Finder) and didn’t make note of which one worked.

I have noticed this issue keeps reoccurring for me frequently lately, and relaunching the Finder always helps. It probably restarts the same task @Ulli was referring to.

1 Like

If a problem like that reoccurs frequently, it might be worth to run “First aid” from “Disk Utility” on the HDD/SDD, just to be sure, that everything is all right.

1 Like