Quick Note disableable on iPadOS. *Applause*

I got an email from Apple today telling me that something had been changed in the latest build (I filed some feedback)

Go to Settings / General / Gestures and turn off “allow finger to swipe from corner”

This appears to have turned it off :smiley:

Great that Apple do listen sometimes.