Random colored cells in Numbers

Odd issue here. When I click on a chart, I can see some random colored cells (green, pink, blue) in my spreadsheet. I can’t find any reference to them in the chart settings, and they contain no data. See screenshot. How do I turn these off?

So if you select all cells → Format → Cell → No fill, then nothing changes? Any chance conditional formatting is set on some cells? (I doubt this but worth looking at). Did you create this spreadsheet from scratch?

You can try to copy style from one of the other non-colored cells → paste style into a colored cell.

Nope. The cell colors only show up when I click on the chart.

It’s possible I imported this from Excel. It’s been awhile.

No conditional formats are set.

Possibly related to the import thing - there appear to be six items in the legend. There is only one series. The legend colors might correspond to the various highlighted cells. Hard to say. I can find NO other series anywhere in the chart settings dialog.

1 Like

OK, figured it out. Basically, if you click the chart and then click on Edit Data References, you get a cursor pointer w/ a little bar-chart symbol. If you then click in any cell, it highlights it and adds it as a data series. The only way to remove this is to (in my case) Side-scroll all the way back to the far left. The cell in the first column will have a highlighted dropdown (to the left) where you can delete this series.