Resolved: Frustrated with Mail "Your network preferences prevent content from loading privately"

A short while back I had problems with AdGuard creating a VPN that interfered with the privacy settings in Mail in macOS 12.

All was well. Until this afternoon.

Now, for all messages, Mail out of the blue stopped loading content and displays “Your network preferences prevent content from loading privately”. I have to explicitly tell Mail to load content (images, etc.)

  1. I see no VPNs in Network Preferences.
  2. I have no Proxies configured in Network Preferences.
  3. I have no content blocker installed for Safari.
  4. I know of no other software that might be running a stealth VPN
  5. Even in Safe Mode mail opens this message
  6. Even when I turn off “Protect Mail Activity” in Mail’s preferences the message appears

Nothing new has been installed on the machine since Monterey was installed a few weeks ago.

I’m getting the same thing. Also I got a pop up saying Private Relay was temporarily unavailable (my understanding is both features rely on the same back end). I suspect this is a server-side problem.

1 Like

I also had that message.

Thank you!!!

I didn’t see that popup, but now that you report that I can see in Apple System Status that PR is down.

Do you mind if I call you the next time I have an issue? It would be have saved me a few hours of trouble shooting :slight_smile:


I installed Monterey and have started receiving the same message in Mail. It’s requiring me to load content by email directly. Any suggestions on how to get this to stop?

Thanks in advance!

I think private relay is down again. At least I just got a message saying that. Seems to cause the error with mail that you’re seeing.

1 Like

Same here. And iCloud is acting flaky too.

There was a private relay issue this afternoon (20211114)


This isn’t the first time (or the 4th) I’ve had problems with Private Relay. I’ll try it again when they are finished beta testing.

1 Like

I’m not using Private Relay at all. Just the Mail app in newly installed Monterey OS. Is anyone else having this problem with their Mail app? It seems there should be a quick fix, but I can’t find it.


I have this issue, intermittently.

I’ve begun to have a similar issue. I’m running Ventura 13.1, and I don’t have any extensions installed on Mail. I’ve noticed that if I select “Hide IP address” that the issue comes up, but if I de-select “Hide IP address,” everything loads fine. Would hiding the IP address keep everything from loading? That seems to be a very heavy solution (to block everything), but maybe I’m not understanding the setting.