Scansnap Online Update

I’ve connected my ScanSnap S1500M (from my old) to my new iMac (HS 10.13.6), and downloaded from Futjitsu the latest ScanSnap Manager. But I’m missing the ScanSnap Online Update program. I can’t find it on Fujitsu’s site. Any ideas where I can find it to download. (I tried copying it from the old iMac, but it won’t work.) Thanks for any help!

Right click on the symbol, help, online-update?

(sorry, screenshot only in German)


Thanks for your suggestion. But this procedure only opens the app on one’s computer; my problem is that I’m missing the app “Online Update”. How do I find and download it from Fujitzu’s website?

Software for the S1500M is here. But is it maybe the manager software that runs the updates rather than a separate online update app? I can’t recall the last time I updated my ScanSnap software :face_with_hand_over_mouth:

That menu selection will open the Online Update app - if you’ve got it on your computer. The problem is, when I made the updates to Manager from Fujitzu’s website, it ERASED the old Online Update app, but didn’t download a new one.
Thanks for your advice! I’ll keep searching for the solution and post it here if I find it!

Hey Curious, is this to update Scansnap
manager? I too have the s1500m and had to install the app directly from their site after moving to a new iMac. When I look under help, check for updates, in Scansnap Manager, it tells me there are no updates available. This after downloading the latest offered on their website. I was thinking this was the last version for this model? I also had to go directly to 3rd party app sites to download a newer version of those apps, card iris, fine reader.

@sylumer and @Andy -

I also have the Scansnap S1500M. The link provided by @sylumer above contains a very old version of the Scansnap software, V3.2 L70. Because of problems encountered after updating to macOS Sierra, I needed to update to newer ScanSnap software. You can install newer versions of the Scansnap software that are “officially” designated for other models such as the iX500. See instructions below.

I found this out during an emailed discussion with Fujitsu tech support related to problems encountered with scanned documents. After updating my Mac to macOS Sierra 10.12.2, problems with documents scanned to pdf files were encountered. This was related to major changes made by Apple to PDF Kit in macOS. In November 2017 I was instructed by Fujitsu tech support to do the following:


Update ScanSnap Manager with the following steps and try again.
Download and install ScanSnap Manager V6.3L50
Once installation is done, install necessary OCR pack(s). (if needed)
Included OCR Language: French, German, Italian, Spanish, Portuguese, Russian
Included OCR Language: Japanese, Simplified Chinese, Traditional Chinese, Korean
Download and install the update for ScanSnap Manager V6.3L61
Download and install the update for ScanSnap Manager V6.3L70

Here is the link to the above instructions: link to Fujitsu instructions
In the above link, follow the directions in the section labeled “Workaround”. Fujitsu’s links are included there.

Note: I confirmed with the Fujitsu rep that the above instructions work for the Scansnap S1500M model. I did the update to V6.3 L70 as directed above, and my Scansnap S1500M has worked fine for the last several months.

it appears that the S1500M model is discontinued as is not well-supported now. I plan to keep using my Scansnap while it is still working, but if any more problems are encountered I will probably upgrade to a newer model.

Let me know if this helps anyone else …


Mmmm. You may be able to save your money.

I have an even older model, the S510M. It was discontinued by fujitsu a number of years ago in that they no longer update the drivers when newer versions of Mac OSX come out. Frustrating, as a perfectly functional scanner was bricked, and I was looking at having to pay again for a new scanner and throw out an excellent but manufacturer ‘obsoleted’ scanner. Then I found VueScan and all is good again. The only thing I missed from the native software was scan to Devonthink, but this was easily replicated using automator and folder actions.

Devonthink office pro supports scanning. Does this support older scansnap models ?

Don’t think so. The issue is that the scansnap software for older scanners (with inbuilt links to DTPro) won’t run on the last few iterations of OSX. For me, upgrading to Sierra killed my scansnap, until I found VueScan.